<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>A focus on opportunistic stocks: Hilton Worldwide Holdings Inc. (HLT), Walgreens Boots Alliance Inc. (WBA) | News RTS</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://newsrts.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="http://newsrts.com/wp-content/uploads/2020/02/wdef.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News RTS &raquo; Feed" href="https://newsrts.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News RTS &raquo; Comments Feed" href="https://newsrts.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="News RTS &raquo; A focus on opportunistic stocks: Hilton Worldwide Holdings Inc. (HLT), Walgreens Boots Alliance Inc. (WBA) Comments Feed" href="https://newsrts.com/2020/03/09/a-focus-on-opportunistic-stocks-hilton-worldwide-holdings-inc-hlt-walgreens-boots-alliance-inc-wba/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newsrts.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://newsrts.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://newsrts.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='https://newsrts.com/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='td-multipurpose-css'  href='https://newsrts.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C300%2C500%2C600%2C700%7CTeko%3A400%2C300%2C500%2C600%2C700%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C300%2C500%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C600&#038;display=swap&#038;ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://newsrts.com/wp-content/themes/Newspaper/style.css?ver=10.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://newsrts.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://newsrts.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://newsrts.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/history_pro/demo_style.css?ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://newsrts.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adfx' type='text/css' media='all' />
<script type='text/javascript' src='https://newsrts.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://newsrts.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://newsrts.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsrts.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newsrts.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='What should you know before buying stock in Occidental Petroleum Corporation (OXY)' href='https://newsrts.com/2020/03/09/what-should-you-know-before-buying-stock-in-occidental-petroleum-corporation-oxy/' />
<link rel='next' title='Things appear to be looking up for Apache Corporation (APA)' href='https://newsrts.com/2020/03/09/things-appear-to-be-looking-up-for-apache-corporation-apa/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://newsrts.com/2020/03/09/a-focus-on-opportunistic-stocks-hilton-worldwide-holdings-inc-hlt-walgreens-boots-alliance-inc-wba/" />
<link rel='shortlink' href='https://newsrts.com/?p=3003' />
<link rel="alternate" type="application/json+oembed" href="https://newsrts.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsrts.com%2F2020%2F03%2F09%2Fa-focus-on-opportunistic-stocks-hilton-worldwide-holdings-inc-hlt-walgreens-boots-alliance-inc-wba%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newsrts.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsrts.com%2F2020%2F03%2F09%2Fa-focus-on-opportunistic-stocks-hilton-worldwide-holdings-inc-hlt-walgreens-boots-alliance-inc-wba%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"7b4b7cff13","wpRestUrl":"https:\/\/newsrts.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/newsrts.com\/wp-admin\/","wpRestNonce":"7b4b7cff13","wpRestUrl":"https:\/\/newsrts.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://newsrts.com/2020/03/09/a-focus-on-opportunistic-stocks-hilton-worldwide-holdings-inc-hlt-walgreens-boots-alliance-inc-wba/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-157597960-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-157597960-1');
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #1342f3;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #1342f3;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #1342f3;
                }
                .tdm-btn-style1 {
					background-color: #1342f3;
				}
				.tdm-btn-style2:before {
				    border-color: #1342f3;
				}
				.tdm-btn-style2 {
				    color: #1342f3;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #1342f3;
                    -moz-box-shadow: 0 2px 16px #1342f3;
                    box-shadow: 0 2px 16px #1342f3;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #1342f3;
                    -moz-box-shadow: 0 4px 26px #1342f3;
                    box-shadow: 0 4px 26px #1342f3;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-3003 single-format-standard td-standard-pack a-focus-on-opportunistic-stocks-hilton-worldwide-holdings-inc-hlt-walgreens-boots-alliance-inc-wba global-block-template-1 td-history-pro tdb_template_16 tdb-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-81" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-81"><a href="https://newsrts.com/">Home</a></li>
<li id="menu-item-71" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71"><a href="https://newsrts.com/companies/">Companies</a></li>
<li id="menu-item-72" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-72"><a href="https://newsrts.com/finance/">Finance</a></li>
<li id="menu-item-73" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73"><a href="https://newsrts.com/industry/">Industry</a></li>
<li id="menu-item-74" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74"><a href="https://newsrts.com/markets/">Markets</a></li>
<li id="menu-item-75" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75"><a href="https://newsrts.com/news/">News</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://newsrts.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-pages" class="top-header-menu"><li id="menu-item-78" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-78"><a href="https://newsrts.com/about-us/">About Us</a></li>
<li id="menu-item-76" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-76"><a href="https://newsrts.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-77" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-77"><a href="https://newsrts.com/our-team/">Our Team</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-79"><a href="https://newsrts.com/contact-us/">Contact Us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://newsrts.com/">
                <img src="http://newsrts.com/wp-content/uploads/2020/02/rts-logo-300x74.png" alt=""/>
                <span class="td-visual-hidden">News RTS</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1_a64 td_block_template_1 ">

<style>
/* custom css */
.tdi_1_a64.td-a-rec-img{
				    text-align: left;
				}.tdi_1_a64.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8721684105473943" data-ad-slot="1024079857"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8721684105473943" data-ad-slot="1024079857"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-8721684105473943" data-ad-slot="1024079857"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-8721684105473943" data-ad-slot="1024079857"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://newsrts.com/">
            <img src="http://newsrts.com/wp-content/uploads/2020/02/rts-logo-300x74.png" alt=""/>
        </a>
        </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-81"><a href="https://newsrts.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-71"><a href="https://newsrts.com/companies/">Companies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-72"><a href="https://newsrts.com/finance/">Finance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-73"><a href="https://newsrts.com/industry/">Industry</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-74"><a href="https://newsrts.com/markets/">Markets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-75"><a href="https://newsrts.com/news/">News</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://newsrts.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="3003" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-16"
                    class="post-16 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div class="newsr-amp-before-content" id="newsr-1508642307"><amp-ad width="100vw" height=320
  type="adsense"
  data-ad-client="ca-pub-8721684105473943"
  data-ad-slot="4437616848"
  data-auto-format="rspv"
  data-full-width>
    <div overflow></div>
</amp-ad></div><div class="newsr-before-content" id="newsr-544640653"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-8721684105473943" 
data-ad-slot="1024079857" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><div id="tdi_2_bb0" class="tdc-zone"><div class="tdc_zone tdi_3_b1b  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_3_b1b{
                    min-height: 0;
                }
</style><div id="tdi_4_bc6" class="tdc-row"><div class="vc_row tdi_5_aea  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_5_aea{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_5_aea{
margin-top:50px !important;
margin-bottom:50px !important;
}

.tdi_5_aea .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_5_aea{
margin-top:30px !important;
margin-bottom:30px !important;
}
}

</style><div class="vc_column tdi_7_767  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_7_767{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_8_ea7 td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_8_ea7" >
<style>

/* inline tdc_css att */

.tdi_8_ea7{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Raleway:400,300,500,600,700|Open+Sans:300italic,400,400italic,600,600italic,700,300,500|Roboto:300,400,400italic,500,500italic,700,900,600&display=swap");
.tdi_8_ea7 .tdb-entry-category{
					padding: 8px 14px 6px;
				
					margin: 0 15px 0 0;
				
					font-family:Raleway !important;font-size:16px !important;
				}.tdi_8_ea7 .tdb-cat-bg{
					border-width: 0px;
				
					background-color: #1342f3 !important;
				}.tdi_8_ea7 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_8_ea7 .tdb-cat-text{
					margin-right: 10px;
				
					font-family:Raleway !important;font-size:16px !important;
				}.td-theme-wrap .tdi_8_ea7{
					text-align: left;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_8_ea7 .tdb-entry-category{
					padding: 6px 12px;
				
					font-family:Raleway !important;font-size:14px !important;
				}.tdi_8_ea7 .tdb-cat-text{
					font-family:Raleway !important;font-size:14px !important;
				}
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://newsrts.com/finance/" ><span class="tdb-cat-bg"></span>Finance</a></div></div><div class="td_block_wrap tdb_title tdi_9_bbe tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_9_bbe" >
<style>

/* inline tdc_css att */

.tdi_9_bbe{
margin-top:30px !important;
margin-bottom:20px !important;
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Teko:400,300,500,600,700|Open+Sans:300italic,400,400italic,600,600italic,700,300,500|Roboto:300,400,400italic,500,500italic,700,900,600&display=swap");
.tdi_9_bbe .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_9_bbe .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_9_bbe{
					text-align: left;
				}.tdi_9_bbe .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_9_bbe .tdb-title-text{
					font-family:Teko !important;font-size:70px !important;line-height:1 !important;font-weight:600 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_9_bbe .tdb-title-text{
					font-family:Teko !important;font-size:55px !important;line-height:1 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_9_bbe .tdb-title-text{
					font-family:Teko !important;font-size:50px !important;line-height:1 !important;font-weight:600 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">A focus on opportunistic stocks: Hilton Worldwide Holdings Inc. (HLT), Walgreens Boots Alliance Inc. (WBA)</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_12_ac5  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_12_ac5{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
/* inline tdc_css att */

.tdi_12_ac5{
margin-right:0px !important;
margin-bottom:30px !important;
margin-left:0px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width: 1px 0px 1px 0px !important;
}

.tdi_12_ac5 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_14_ebe  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_14_ebe{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_14_ebe{
padding-left:0px !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_date tdi_15_626 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_15_626" >
<style>

/* inline tdc_css att */

.tdi_15_626{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Raleway:400,300,500,600,700|Open+Sans:300italic,400,400italic,600,600italic,700,300,500|Roboto:300,400,400italic,500,500italic,700,900,600&display=swap");
.tdi_15_626{
                    display: inline-block;
                
					color: #000000;
				
					font-family:Raleway !important;font-size:16px !important;
				}.tdi_15_626 i{
                    font-size: 16px;
                
                    margin-right: 10px;
                
					color: #000000;
				}
</style><div class="tdb-block-inner td-fix-index"><i class="tdc-font-fa tdc-font-fa-calendar"></i><time class="entry-date updated td-module-date" datetime="2020-03-09T16:20:00+00:00" >March 9, 2020</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_author tdi_16_768 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_16_768" >
<style>

/* inline tdc_css att */

.tdi_16_768{
margin-bottom:0px !important;
margin-left:10px !important;
padding-left:10px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width: 0px 0px 0px 1px !important;
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Raleway:400,300,500,600,700|Open+Sans:300italic,400,400italic,600,600italic,700,300,500|Roboto:300,400,400italic,500,500italic,700,900,600&display=swap");
.tdi_16_768{
                    display: inline-block;
                }.tdi_16_768 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_16_768 .tdb-author-by{
					color: #000000;
				
					font-family:Raleway !important;font-size:16px !important;
				}.tdi_16_768 .tdb-author-name{
					color: #000000;
				
					font-family:Raleway !important;font-size:16px !important;
				}.tdi_16_768 .tdb-author-name:hover{
					color: #1342f3;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://newsrts.com/author/winifred-gerald/"><img alt='' src='https://secure.gravatar.com/avatar/83ef7859948e3aa075b7959c5e0b47e0?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/83ef7859948e3aa075b7959c5e0b47e0?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://newsrts.com/author/winifred-gerald/">Winifred Gerald</a></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_bg_featured_image tdi_17_eac td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_17_eac" >
<style>
/* custom css */
.tdi_17_eac{
                    display: none;
                }.tdi_17_eac .tdb-featured-image-bg{
                    padding-bottom: 700px;
                }html:not(.td-md-is-ios):not(.td-md-is-android)  .tdi_17_eac .tdb-featured-image-bg{
                    background-attachment: scroll;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_17_eac .tdb-featured-image-bg{
                    padding-bottom: 500px;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_17_eac .tdb-featured-image-bg{
                    padding-bottom: 300px;
                }
}
</style><div class="tdb-featured-image-bg"></div></div><div class="td_block_wrap tdb_single_content tdi_18_bb7 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_18_bb7" >
<style>

/* inline tdc_css att */

.tdi_18_bb7{
margin-bottom:4px !important;
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Raleway:400,300,500,600,700|Open+Sans:300italic,400,400italic,600,600italic,700,300,500|Roboto:300,400,400italic,500,500italic,700,900,600&display=swap");
@import url("https://fonts.googleapis.com/css?family=Teko:400,300,500,600,700|Open+Sans:300italic,400,400italic,600,600italic,700,300,500|Roboto:300,400,400italic,500,500italic,700,900,600&display=swap");
.tdi_18_bb7,
                .tdi_18_bb7 > p{
			        font-family:Raleway !important;font-size:16px !important;font-weight:400 !important;
		        }.tdi_18_bb7 h1{
			        font-family:Teko !important;font-size:50px !important;
		        }.tdi_18_bb7 h2{
			        font-family:Teko !important;font-size:40px !important;
		        }.tdi_18_bb7 h3{
			        font-family:Raleway !important;font-size:30px !important;
		        }.tdi_18_bb7 h4{
			        font-family:Raleway !important;
		        }.tdi_18_bb7 h5{
			        font-family:Raleway !important;
		        }.tdi_18_bb7 h6{
			        font-family:Raleway !important;
		        }.tdi_18_bb7 li{
			        font-family:Raleway !important;
		        }.tdi_18_bb7 blockquote p{
			        font-family:Teko !important;font-size:26px !important;font-style:normal !important;font-weight:500 !important;text-transform:none !important;
		        }.tdi_18_bb7 .wp-caption-text{
			        font-family:Raleway !important;
		        
			        color: #1342f3;
		        }.tdi_18_bb7,
				.tdi_18_bb7 p{
			        color: #000000;
		        }.tdi_18_bb7 a{
			        color: #1342f3;
		        }.tdi_18_bb7 a:hover{
			        color: #000000;
		        }.tdi_18_bb7 .page-nav a,
				.tdi_18_bb7 .page-nav span,
				.tdi_18_bb7 .page-nav > div{
					font-family:Raleway !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_18_bb7 h1{
			        font-family:Teko !important;font-size:40px !important;
		        }.tdi_18_bb7 h2{
			        font-family:Teko !important;font-size:35px !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p>Hilton Worldwide Holdings Inc. (NYSE: HLT) shares are -18.45% down in the year-to-date (YTD) period and have moved -1.15% or -$1.05 lower in the latest trading session. However, stock&#8217;s trailing 12-month performance remains nearly +2.42% lower. Comparatively, the stock is -21.67% down YTD and -13.18% over the trailing 3-month period. If we look at the shorter duration, its week performance is -6.94% and -20.14% over the month.</p>
<p>Analyst Recommendations</p><div class="newsr-amp-2-para" id="newsr-1709630007"><amp-ad width="100vw" height=320
  type="adsense"
  data-ad-client="ca-pub-8721684105473943"
  data-ad-slot="4437616848"
  data-auto-format="rspv"
  data-full-width>
    <div overflow></div>
</amp-ad></div><div class="newsr-2nd-para" id="newsr-397531325"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-8721684105473943" 
data-ad-slot="1024079857" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p>On September 11, 2019, Bernstein recommended the HLT stock is a Outperform, while earlier, BMO Capital Markets had Initiated the stock as a Outperform on October 17, 2019. 24 analysts offering the recommendations for the stock have a consensus rating of 2.20 to suggest that the HLT stock is a &#8220;Moderate Sell&#8221;. 0 of the 24 analysts rate the stock as a &#8220;Sell&#8221;, while 0 has rated it as &#8220;Underweight&#8221;. 9 recommend buying, with 3 rating it as an Overweight.</p>
<p>The stock currently trades at $90.45 and analysts tracking its performance over the next 12 months have a consensus estimate price target of $115.45. The forecasts give the Hilton Worldwide Holdings Inc. stock a price target range of $130.00 on the higher side while at least one analyst think the stock could plunge to a low of $103.00. The consensus price target represents an upside potential 21.65 while the two limits represent an upside potential of 30.42% or 12.18%.</p><div class="newsr-amp-4-para" id="newsr-55485634"><amp-ad width="100vw" height=320
  type="adsense"
  data-ad-client="ca-pub-8721684105473943"
  data-ad-slot="4437616848"
  data-auto-format="rspv"
  data-full-width>
    <div overflow></div>
</amp-ad></div>
<p>Earnings Forecast</p><div class="newsr-5th-para" id="newsr-1037210301"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-8721684105473943" 
data-ad-slot="1024079857" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p>Analysts estimate the earnings to increase 4.20% in the current quarter to $0.86, up from the $0.8 reported in the same quarter a year ago. For the current year, earnings should grow to an average of $4.21, up 3.60% from $3.9 reported last year. Analysts also offered guidance for the next financial quarter, with their average projected EPS at between $1.09 and $1.19. Wall Street estimates earnings per share to be at an average of $4.81 for the next year.</p><div class="newsr-amp-6-para" id="newsr-567297738"><amp-ad width="100vw" height=320
  type="adsense"
  data-ad-client="ca-pub-8721684105473943"
  data-ad-slot="4437616848"
  data-auto-format="rspv"
  data-full-width>
    <div overflow></div>
</amp-ad></div>
<p>Insider Transactions Summary</p>
<p>According to SEC data, total insider shares purchases at the company stands at 39 over the last 12 months, while SEC filings reveal that there have been 10 insider sales over the same period. Insiders have purchases 84,936 shares while those sold by company executives and officers stand at 160,903. The last 3 months have seen insiders trade a total of 71,595 and 115,229 in purchases and sales respectively.</p>
<p>Campbell Kristin Ann, sold 36,186 shares worth $4.13 million at $114.06 per share on Feb 12. The insider had earlier sold another 35,325 HLT shares valued at $4.0 million on Feb 13. The shares were sold at $113.32 per share. Carter Ian Russellsold 21,700 shares at $92.48 per share on May 03 for a total of $2.01 million.</p>
<p>Walgreens Boots Alliance Inc. (NASDAQ:WBA), on the other hand, is trading around $50.51 with a market cap of $43.21B and analyst research firms have a positive stance on its shares. Analysts predict that the stock will reach $55.56 and spell out a more modest performance – a 9.09% return. Some analysts are even forecasting $5.84 per share in earnings this year on a short term (1 year) basis.</p>
<p>Let us briefly look at the Walgreens Boots Alliance Inc. (WBA) financials, with a focus on its operating details as indicated in its earnings report for the last quarter.</p>
<p>Company balance sheet and cash flow</p>
<p>WBA&#8217;s operating margin was positive on the trailing 12 months basis, remaining steady at 3.40%, while the operating expenses over the recent quarter were at $6.25 billion. This represented a 81.8% of the company&#8217;s total revenues which amounted $34.34 billion. With this in place, we can see that the company&#8217;s diluted EPS inclined $0.95 on the year-over-year period, growing to $1.18 as given in the last earnings report.</p>
<p>In terms of the balance sheet &#038; cash flow as of (Feb 2020), the total assets figure advanced to $90.81 billion from $67.6 billion over the previous quarter. Total current assets were at $19.6 billion. The cash flow from operating activities totaled $1.06 billion, significantly higher than the $460.0 million reported in the year-ago quarter. The company&#8217;s free cash flow for the quarter was $674.0 million.</p>
<p>Insider activity</p>
<p>Insiders have transacted a total of 25 times at Walgreens Boots Alliance Inc. over the last 6 months, with insider purchases undertaken 20 times and accounting for 554,919 shares. Insider sales totaled 295,645 shares over the same period, with these deals completed in 5 transactions. Looking at these numbers, we realize that net purchases over that period are 15.0 shares. Insiders now hold a total of 195.22M shares after the latest sales, with 0.20% net shares purchased.</p>
<p>Major holders</p>
<p>Insiders own 0.20% of the company shares, while shares held by institutions stand at 61.10% with a share float percentage of 690.65M. Investors are also buoyed by the number of investors in a company, with Walgreens Boots Alliance Inc. having a total of 1,772 institutions that hold shares in the company. The top two institutional holders are Vanguard Group, Inc. (The) with over 69.45 million shares worth more than $4.09 billion. As of Dec 30, 2019, Vanguard Group, Inc. (The) held 7.84% of shares outstanding.</p><div class="newsr-content" style="" id="newsr-1924563566"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-8721684105473943" 
data-ad-slot="3159767535" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p>The other major institutional holder is Blackrock Inc., with the investment firm holding over 52.23 million shares as of Dec 30, 2019. The firm&#8217;s total holdings are worth over $3.08 billion and represent 5.90% of shares outstanding.</p>
</div></div><div class="td_block_wrap tdb_single_post_share tdi_19_ba9 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_19_ba9" >
<style>

/* inline tdc_css att */

.tdi_19_ba9{
margin-bottom:30px !important;
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Raleway:400,300,500,600,700|Open+Sans:300italic,400,400italic,600,600italic,700,300,500|Roboto:300,400,400italic,500,500italic,700,900,600&display=swap");
.tdi_19_ba9 .td-post-sharing,
				.tdi_19_ba9 .tdb-share-classic{
					text-align: center;
				}.tdi_19_ba9 .td-social-share-text{
					font-family:Raleway !important;font-size:14px !important;
				}.tdi_19_ba9 .td-social-network{
					font-family:Raleway !important;font-size:14px !important;
				}.tdi_19_ba9 .td-social-expand-tabs-icon,
				.tdi_19_ba9 .td-icon-share{
					color: #ffffff;
				}.tdi_19_ba9 .td-social-share-text .td-social-but-text{
					color: #ffffff;
				}.tdi_19_ba9 .td-social-handler .td-social-but-text:before{
					background-color: #ffffff;
				}.tdi_19_ba9 .td-social-share-text,
				.tdi_19_ba9 .td-social-handler{
					background-color: #000000;
				}.tdi_19_ba9 .td-social-share-text:after{
					border-color: transparent transparent transparent #000000;
				}.tdi_19_ba9 .td-social-handler{
					border-color: #000000;
				}.tdi_19_ba9 .td-social-share-text:before{
					border-color: transparent transparent transparent #000000;
				}.tdi_19_ba9 .td-social-network .td-social-but-icon i{
					color: #ffffff;
				}.tdi_19_ba9 .td-social-network .td-social-but-text{
					color: #000000;
				}.tdi_19_ba9 .td-social-network .td-social-but-text:before{
					background-color: #000000;
				}.tdi_19_ba9 .td-ps-bg .td-social-network div,
				.tdi_19_ba9 .td-ps-icon-bg .td-social-network .td-social-but-icon,
				.tdi_19_ba9 .td-ps-dark-bg .td-social-network div{
					background-color: #000000;
				}.tdi_19_ba9 .td-ps-icon-arrow .td-social-but-icon:after{
				    border-left-color: #000000;
				}.tdi_19_ba9 .td-ps-border-colored .td-social-but-text{
				    border-color: #000000;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_19_ba9 .td-social-share-text{
					font-family:Raleway !important;font-size:12px !important;
				}.tdi_19_ba9 .td-social-network{
					font-family:Raleway !important;font-size:12px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_19_ba9 .td-social-share-text{
					font-family:Raleway !important;font-size:12px !important;
				}.tdi_19_ba9 .td-social-network{
					font-family:Raleway !important;font-size:12px !important;
				}
}
</style><div id="tdi_19_ba9" class="td-post-sharing tdb-block td-ps-border td-ps-border-colored td-ps-icon-bg td-ps-text-color td-post-sharing-style20 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnewsrts.com%2F2020%2F03%2F09%2Fa-focus-on-opportunistic-stocks-hilton-worldwide-holdings-inc-hlt-walgreens-boots-alliance-inc-wba%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=A+focus+on+opportunistic+stocks%3A+Hilton+Worldwide+Holdings+Inc.+%28HLT%29%2C+Walgreens+Boots+Alliance+Inc.+%28WBA%29&url=https%3A%2F%2Fnewsrts.com%2F2020%2F03%2F09%2Fa-focus-on-opportunistic-stocks-hilton-worldwide-holdings-inc-hlt-walgreens-boots-alliance-inc-wba%2F&via=News+RTS">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://newsrts.com/2020/03/09/a-focus-on-opportunistic-stocks-hilton-worldwide-holdings-inc-hlt-walgreens-boots-alliance-inc-wba/&amp;media=&description=A+focus+on+opportunistic+stocks%3A+Hilton+Worldwide+Holdings+Inc.+%28HLT%29%2C+Walgreens+Boots+Alliance+Inc.+%28WBA%29">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=A+focus+on+opportunistic+stocks%3A+Hilton+Worldwide+Holdings+Inc.+%28HLT%29%2C+Walgreens+Boots+Alliance+Inc.+%28WBA%29 %0A%0A https://newsrts.com/2020/03/09/a-focus-on-opportunistic-stocks-hilton-worldwide-holdings-inc-hlt-walgreens-boots-alliance-inc-wba/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_19_ba9">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_related tdi_20_66e td_with_ajax_pagination td-pb-border-top td_block_template_3 tdb-single-related-posts"  data-td-block-uid="tdi_20_66e" >
<style>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</style><script>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</script><div id=tdi_20_66e class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://newsrts.com/2020/03/10/analysts-suggest-biocryst-pharmaceuticals-inc-bcrx-could-spike-60-43-in-a-year/" rel="bookmark" class="td-image-wrap" title="Analysts suggest BioCryst Pharmaceuticals Inc. (BCRX) could spike -60.43% in a year"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://newsrts.com/wp-content/uploads/2020/02/8.jpg"  ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://newsrts.com/finance/" class="td-post-category">Finance</a>
                    <h3 class="entry-title td-module-title"><a href="https://newsrts.com/2020/03/10/analysts-suggest-biocryst-pharmaceuticals-inc-bcrx-could-spike-60-43-in-a-year/" rel="bookmark" title="Analysts suggest BioCryst Pharmaceuticals Inc. (BCRX) could spike -60.43% in a year">Analysts suggest BioCryst Pharmaceuticals Inc. (BCRX) could spike -60.43% in a year</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://newsrts.com/author/richard-addington/">Richard Addington</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-10T11:20:00+00:00" >March 10, 2020</time></span><!--                            -->                            <span class="td-module-comments"><a href="https://newsrts.com/2020/03/10/analysts-suggest-biocryst-pharmaceuticals-inc-bcrx-could-spike-60-43-in-a-year/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">BioCryst Pharmaceuticals Inc. (NASDAQ: BCRX) is -8.70% lower on its value in year-to-date trading and has touched a low of $1.38 and a high...</div>
                    
                    <div class="td-read-more">
                        <a href="https://newsrts.com/2020/03/10/analysts-suggest-biocryst-pharmaceuticals-inc-bcrx-could-spike-60-43-in-a-year/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://newsrts.com/2020/03/10/positives-for-azul-s-a-azul-as-stock-loss-in-recent-trading/" rel="bookmark" class="td-image-wrap" title="Positives for Azul S.A. (AZUL) as stock loss in recent trading"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://newsrts.com/wp-content/uploads/2020/02/4-1.jpg"  ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://newsrts.com/finance/" class="td-post-category">Finance</a>
                    <h3 class="entry-title td-module-title"><a href="https://newsrts.com/2020/03/10/positives-for-azul-s-a-azul-as-stock-loss-in-recent-trading/" rel="bookmark" title="Positives for Azul S.A. (AZUL) as stock loss in recent trading">Positives for Azul S.A. (AZUL) as stock loss in recent trading</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://newsrts.com/author/sue-brooks/">Sue Brooks</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-10T11:20:00+00:00" >March 10, 2020</time></span><!--                            -->                            <span class="td-module-comments"><a href="https://newsrts.com/2020/03/10/positives-for-azul-s-a-azul-as-stock-loss-in-recent-trading/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Azul S.A. (NYSE: AZUL) is -53.13% lower on its value in year-to-date trading and has touched a low of $22.86 and a high of...</div>
                    
                    <div class="td-read-more">
                        <a href="https://newsrts.com/2020/03/10/positives-for-azul-s-a-azul-as-stock-loss-in-recent-trading/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://newsrts.com/2020/03/10/what-are-these-2-stocks-telling-us-novagold-resources-inc-ng-altimmune-inc-alt/" rel="bookmark" class="td-image-wrap" title="What Are These 2 Stocks Telling Us? &#8211; NovaGold Resources Inc. (NG), Altimmune Inc. (ALT)"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://newsrts.com/wp-content/uploads/2020/02/26.jpg"  ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://newsrts.com/finance/" class="td-post-category">Finance</a>
                    <h3 class="entry-title td-module-title"><a href="https://newsrts.com/2020/03/10/what-are-these-2-stocks-telling-us-novagold-resources-inc-ng-altimmune-inc-alt/" rel="bookmark" title="What Are These 2 Stocks Telling Us? &#8211; NovaGold Resources Inc. (NG), Altimmune Inc. (ALT)">What Are These 2 Stocks Telling Us? &#8211; NovaGold Resources Inc. (NG), Altimmune Inc. (ALT)</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://newsrts.com/author/winifred-gerald/">Winifred Gerald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-10T11:00:00+00:00" >March 10, 2020</time></span><!--                            -->                            <span class="td-module-comments"><a href="https://newsrts.com/2020/03/10/what-are-these-2-stocks-telling-us-novagold-resources-inc-ng-altimmune-inc-alt/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">NovaGold Resources Inc. (NYSE: NG) shares are -10.16% down in the year-to-date (YTD) period and have moved -7.26% or -$0.63 lower in the latest...</div>
                    
                    <div class="td-read-more">
                        <a href="https://newsrts.com/2020/03/10/what-are-these-2-stocks-telling-us-novagold-resources-inc-ng-altimmune-inc-alt/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div><div class="vc_column tdi_22_ba7  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_22_ba7{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_23_a57 td-pb-border-top td_block_template_3 td-fix-index"  data-td-block-uid="tdi_23_a57" >
<style>
.td-theme-wrap .tdi_23_a57 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_23_a57 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_23_a57 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_23_a57 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_23_a57 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #000000;
            }
            
            .td-theme-wrap .tdi_23_a57 .td-block-title > * {
                background-color: #000000;
            }

            
            .td-theme-wrap .tdi_23_a57 .td-block-title > * {
                color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_23_a57 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_23_a57 .td_quote_on_blocks,
            .td-theme-wrap .tdi_23_a57 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_23_a57 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_23_a57 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_23_a57 .td-instagram-user a {
                color: #000000;
            }

            .td-theme-wrap .tdi_23_a57 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_23_a57 .td-load-more-wrap a:hover {
                background-color: #000000;
                border-color: #000000;
            }

            .td-theme-wrap .tdi_23_a57 .td-read-more a,
            .td-theme-wrap .tdi_23_a57 .td-weather-information:before,
            .td-theme-wrap .tdi_23_a57 .td-weather-week:before,
            .td-theme-wrap .tdi_23_a57 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_23_a57 .td-post-category,
            .td-theme-wrap .tdi_23_a57 .td-post-category:hover {
                background-color: #000000;
            }
/* inline tdc_css att */

.tdi_23_a57{
margin-bottom:-45px !important;
z-index:1 !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_23_a57{
margin-left:-20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_23_a57{
z-index:1 !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Raleway:400,300,500,600,700|Open+Sans:300italic,400,400italic,600,600italic,700,300,500|Roboto:300,400,400italic,500,500italic,700,900,600&display=swap");
.tdi_23_a57 .td-block-title a,
				.tdi_23_a57 .td-block-title span{
					font-family:Raleway !important;font-size:15px !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:0.5px !important;
				}.tdi_23_a57 .td-block-title{
					text-align: left;
				}.tdi_23_a57.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_23_a57 .td-block-title a,
				.tdi_23_a57 .td-block-title span{
					font-family:Raleway !important;font-size:14px !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:0.5px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Read More</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_24_056 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_24_056" >
<style>

/* inline tdc_css att */

.tdi_24_056{
margin-bottom:30px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_24_056{
z-index:0 !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_24_056 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://newsrts.com/2020/02/20/who-is-the-top-investor-in-griffon-corporation-gff/" rel="bookmark" class="td-image-wrap" title="Who is the Top Investor In Griffon Corporation (GFF)?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://newsrts.com/wp-content/uploads/2020/02/35.jpg"  ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://newsrts.com/2020/02/20/who-is-the-top-investor-in-griffon-corporation-gff/" rel="bookmark" title="Who is the Top Investor In Griffon Corporation (GFF)?">Who is the Top Investor In Griffon Corporation (GFF)?</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://newsrts.com/companies/" class="td-post-category">Companies</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://newsrts.com/author/sue-brooks/">Sue Brooks</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-20T18:00:00+00:00" >February 20, 2020</time></span>                            <span class="td-module-comments"><a href="https://newsrts.com/2020/02/20/who-is-the-top-investor-in-griffon-corporation-gff/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Griffon Corporation (NYSE: GFF) is 0.93% higher on its value in year-to-date trading and has touched a low of $14.11 and a high of...</div>
                    
                    <div class="td-read-more">
                        <a href="https://newsrts.com/2020/02/20/who-is-the-top-investor-in-griffon-corporation-gff/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://newsrts.com/2020/03/02/are-we-looking-at-the-next-cheap-bargain-in-hexo-corp-hexo/" rel="bookmark" class="td-image-wrap" title="Are we looking at the next cheap bargain in HEXO Corp. (HEXO)?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://newsrts.com/wp-content/uploads/2020/02/22-1.jpg"  ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://newsrts.com/2020/03/02/are-we-looking-at-the-next-cheap-bargain-in-hexo-corp-hexo/" rel="bookmark" title="Are we looking at the next cheap bargain in HEXO Corp. (HEXO)?">Are we looking at the next cheap bargain in HEXO Corp. (HEXO)?</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://newsrts.com/news/" class="td-post-category">News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://newsrts.com/author/sue-brooks/">Sue Brooks</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-02T17:00:00+00:00" >March 2, 2020</time></span>                            <span class="td-module-comments"><a href="https://newsrts.com/2020/03/02/are-we-looking-at-the-next-cheap-bargain-in-hexo-corp-hexo/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">HEXO Corp. (NYSE: HEXO) is -31.45% lower on its value in year-to-date trading and has touched a low of $1.11 and a high of...</div>
                    
                    <div class="td-read-more">
                        <a href="https://newsrts.com/2020/03/02/are-we-looking-at-the-next-cheap-bargain-in-hexo-corp-hexo/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://newsrts.com/2020/03/05/cellect-biotechnology-ltd-apop-turns-bullish-with-gain-of-0-96-points/" rel="bookmark" class="td-image-wrap" title="Cellect Biotechnology Ltd. (APOP) turns bullish with gain of 0.96 points"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://newsrts.com/wp-content/uploads/2020/02/16.jpg"  ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://newsrts.com/2020/03/05/cellect-biotechnology-ltd-apop-turns-bullish-with-gain-of-0-96-points/" rel="bookmark" title="Cellect Biotechnology Ltd. (APOP) turns bullish with gain of 0.96 points">Cellect Biotechnology Ltd. (APOP) turns bullish with gain of 0.96 points</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://newsrts.com/companies/" class="td-post-category">Companies</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://newsrts.com/author/sue-brooks/">Sue Brooks</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-05T14:00:00+00:00" >March 5, 2020</time></span>                            <span class="td-module-comments"><a href="https://newsrts.com/2020/03/05/cellect-biotechnology-ltd-apop-turns-bullish-with-gain-of-0-96-points/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Cellect Biotechnology Ltd. (NASDAQ: APOP) is 36.50% higher on its value in year-to-date trading and has touched a low of $1.58 and a high...</div>
                    
                    <div class="td-read-more">
                        <a href="https://newsrts.com/2020/03/05/cellect-biotechnology-ltd-apop-turns-bullish-with-gain-of-0-96-points/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div><div class="td_block_wrap td_block_title tdi_25_5b2 td-pb-border-top td_block_template_3 td-fix-index"  data-td-block-uid="tdi_25_5b2" >
<style>
.td-theme-wrap .tdi_25_5b2 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_25_5b2 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_25_5b2 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_25_5b2 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_25_5b2 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #000000;
            }
            
            .td-theme-wrap .tdi_25_5b2 .td-block-title > * {
                background-color: #000000;
            }

            
            .td-theme-wrap .tdi_25_5b2 .td-block-title > * {
                color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_25_5b2 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_25_5b2 .td_quote_on_blocks,
            .td-theme-wrap .tdi_25_5b2 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_25_5b2 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_25_5b2 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_25_5b2 .td-instagram-user a {
                color: #000000;
            }

            .td-theme-wrap .tdi_25_5b2 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_25_5b2 .td-load-more-wrap a:hover {
                background-color: #000000;
                border-color: #000000;
            }

            .td-theme-wrap .tdi_25_5b2 .td-read-more a,
            .td-theme-wrap .tdi_25_5b2 .td-weather-information:before,
            .td-theme-wrap .tdi_25_5b2 .td-weather-week:before,
            .td-theme-wrap .tdi_25_5b2 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_25_5b2 .td-post-category,
            .td-theme-wrap .tdi_25_5b2 .td-post-category:hover {
                background-color: #000000;
            }
/* inline tdc_css att */

.tdi_25_5b2{
margin-bottom:-15px !important;
z-index:1 !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_25_5b2{
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Raleway:400,300,500,600,700|Open+Sans:300italic,400,400italic,600,600italic,700,300,500|Roboto:300,400,400italic,500,500italic,700,900,600&display=swap");
.tdi_25_5b2 .td-block-title a,
				.tdi_25_5b2 .td-block-title span{
					font-family:Raleway !important;font-size:15px !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:0.5px !important;
				}.tdi_25_5b2 .td-block-title{
					text-align: left;
				}.tdi_25_5b2.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_25_5b2 .td-block-title a,
				.tdi_25_5b2 .td-block-title span{
					font-family:Raleway !important;font-size:14px !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:0.5px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Recent</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_26_bab td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_26_bab" >
<style>

/* inline tdc_css att */

.tdi_26_bab{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Teko:400,300,500,600,700|Open+Sans:300italic,400,400italic,600,600italic,700,300,500|Roboto:300,400,400italic,500,500italic,700,900,600&display=swap");
.tdi_26_bab .entry-thumb{
					background-position: center 50%;
				
                	background-image: none !important;
                }.tdi_26_bab .td-image-container{
                	display: none;
                }.tdi_26_bab .td-module-meta-info{
					padding: 0px;
				
					border-color: #eaeaea;
				}.tdi_26_bab .td_module_wrap{
					padding-left: 20px;
					padding-right: 20px;
				
					padding-bottom: 12.5px;
					margin-bottom: 12.5px;
				}.tdi_26_bab .td_block_inner{
					margin-left: -20px;
					margin-right: -20px;
				}.tdi_26_bab .td-module-container:before{
					bottom: -12.5px;
				
					border-width: 0 0 1px 0;
					border-style: solid;
					border-color: #eaeaea;
				
					border-color: #5e5e5e;
				}.tdi_26_bab .td-module-container{
				    border-color: #eaeaea;
				}.tdi_26_bab .td-post-category{
					display: none;
				}.tdi_26_bab .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_26_bab .td-excerpt{
					display: none;
				
					column-count: 1;
				
					column-gap: 48px;
				}.tdi_26_bab .td-audio-player{
					opacity: 1;
					visibility: visible;
					height: auto;
				
					font-size: 13px;
				}.tdi_26_bab .td-read-more{
					display: none;
				}.tdi_26_bab .td-author-date{
					display: none;
				}.tdi_26_bab .td-post-author-name{
					display: none;
				}.tdi_26_bab .td-post-date,
				.tdi_26_bab .td-post-author-name span{
					display: none;
				}.tdi_26_bab .entry-review-stars{
					display: none;
				}.tdi_26_bab .td-icon-star,
                .tdi_26_bab .td-icon-star-empty,
                .tdi_26_bab .td-icon-star-half{
					font-size: 15px;
				}.tdi_26_bab .td-module-comments{
					display: none;
				}.tdi_26_bab .td_module_wrap:nth-last-child(1){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_26_bab .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none;
				}.tdi_26_bab .entry-title{
					margin: 0px;
				
					font-family:Teko !important;font-size:24px !important;line-height:1.2 !important;font-weight:500 !important;
				}.tdi_26_bab .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_26_bab .td-image-container{
					display: none;
				}.tdi_26_bab .td_module_wrap{
					padding-bottom: 12.5px;
					margin-bottom: 12.5px;
				
					padding-bottom: 12.5px !important;
					margin-bottom: 12.5px !important;
				}.tdi_26_bab .td-module-container:before{
					bottom: -12.5px;
				}.tdi_26_bab .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_26_bab .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_26_bab .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_26_bab .td-image-container{
					display: none;
				}.tdi_26_bab .td_module_wrap{
					padding-bottom: 12.5px;
					margin-bottom: 12.5px;
				
					padding-bottom: 12.5px !important;
					margin-bottom: 12.5px !important;
				}.tdi_26_bab .td-module-container:before{
					bottom: -12.5px;
				}.tdi_26_bab .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_26_bab .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_26_bab .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}.tdi_26_bab .entry-title{
					font-family:Teko !important;font-size:22px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_26_bab .td-image-container{
					display: none;
				}.tdi_26_bab .td_module_wrap{
					padding-bottom: 12.5px;
					margin-bottom: 12.5px;
				
					padding-bottom: 12.5px !important;
					margin-bottom: 12.5px !important;
				}.tdi_26_bab .td-module-container:before{
					bottom: -12.5px;
				}.tdi_26_bab .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_26_bab .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_26_bab .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}.tdi_26_bab .entry-title{
					font-family:Teko !important;font-size:25px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}
</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_26_bab class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://newsrts.com/2020/02/04/a-peek-at-heartland-financial-usa-inc-htlf-who-has-invested-in-it/" rel="bookmark" class="td-image-wrap" title="A peek at Heartland Financial USA Inc. (HTLF): Who has invested in It?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://newsrts.com/wp-content/uploads/2020/02/5-696x464.jpg"  ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://newsrts.com/2020/02/04/a-peek-at-heartland-financial-usa-inc-htlf-who-has-invested-in-it/" rel="bookmark" title="A peek at Heartland Financial USA Inc. (HTLF): Who has invested in It?">A peek at Heartland Financial USA Inc. (HTLF): Who has invested in It?</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://newsrts.com/markets/" class="td-post-category">Markets</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://newsrts.com/author/sue-brooks/">Sue Brooks</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-04T17:30:00+00:00" >February 4, 2020</time></span>                            <span class="td-module-comments"><a href="https://newsrts.com/2020/02/04/a-peek-at-heartland-financial-usa-inc-htlf-who-has-invested-in-it/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Heartland Financial USA Inc. (NASDAQ: HTLF) is -0.76% lower on its value in year-to-date trading and has touched a low of $40.80 and a...</div>
                    
                    <div class="td-read-more">
                        <a href="https://newsrts.com/2020/02/04/a-peek-at-heartland-financial-usa-inc-htlf-who-has-invested-in-it/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://newsrts.com/2020/03/06/sophisticated-investors-should-avoid-cvr-energy-inc-cvi-houghton-mifflin-harcourt-company-hmhc/" rel="bookmark" class="td-image-wrap" title="Sophisticated Investors Should Avoid: CVR Energy Inc. (CVI), Houghton Mifflin Harcourt Company (HMHC)"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://newsrts.com/wp-content/uploads/2020/02/14-696x464.jpg"  ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://newsrts.com/2020/03/06/sophisticated-investors-should-avoid-cvr-energy-inc-cvi-houghton-mifflin-harcourt-company-hmhc/" rel="bookmark" title="Sophisticated Investors Should Avoid: CVR Energy Inc. (CVI), Houghton Mifflin Harcourt Company (HMHC)">Sophisticated Investors Should Avoid: CVR Energy Inc. (CVI), Houghton Mifflin Harcourt Company (HMHC)</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://newsrts.com/finance/" class="td-post-category">Finance</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://newsrts.com/author/winifred-gerald/">Winifred Gerald</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-06T13:30:00+00:00" >March 6, 2020</time></span>                            <span class="td-module-comments"><a href="https://newsrts.com/2020/03/06/sophisticated-investors-should-avoid-cvr-energy-inc-cvi-houghton-mifflin-harcourt-company-hmhc/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">CVR Energy Inc. (NYSE: CVI) shares are -39.35% down in the year-to-date (YTD) period and have moved -6.66% or -$1.75 lower in the latest...</div>
                    
                    <div class="td-read-more">
                        <a href="https://newsrts.com/2020/03/06/sophisticated-investors-should-avoid-cvr-energy-inc-cvi-houghton-mifflin-harcourt-company-hmhc/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://newsrts.com/2020/02/28/top-attractive-stock-of-the-week-chubb-limited-cb/" rel="bookmark" class="td-image-wrap" title="Top attractive stock of the week &#8211; Chubb Limited (CB)"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://newsrts.com/wp-content/uploads/2020/02/35-696x392.jpg"  ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://newsrts.com/2020/02/28/top-attractive-stock-of-the-week-chubb-limited-cb/" rel="bookmark" title="Top attractive stock of the week &#8211; Chubb Limited (CB)">Top attractive stock of the week &#8211; Chubb Limited (CB)</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://newsrts.com/companies/" class="td-post-category">Companies</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://newsrts.com/author/sue-brooks/">Sue Brooks</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-28T18:00:00+00:00" >February 28, 2020</time></span>                            <span class="td-module-comments"><a href="https://newsrts.com/2020/02/28/top-attractive-stock-of-the-week-chubb-limited-cb/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Chubb Limited (NYSE: CB) is -3.57% lower on its value in year-to-date trading and has touched a low of $131.63 and a high of...</div>
                    
                    <div class="td-read-more">
                        <a href="https://newsrts.com/2020/02/28/top-attractive-stock-of-the-week-chubb-limited-cb/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div></div></div><div class="newsr-after-content" id="newsr-1728535288"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-8721684105473943" 
data-ad-slot="1024079857" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><div class="newsr-amp-after-content" id="newsr-1705490047"><amp-ad width="100vw" height=320
  type="adsense"
  data-ad-client="ca-pub-8721684105473943"
  data-ad-slot="4437616848"
  data-auto-format="rspv"
  data-full-width>
    <div overflow></div>
</amp-ad></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Winifred Gerald"></span><meta itemprop="datePublished" content="2020-03-09T16:20:00+00:00"><meta itemprop="dateModified" content="2020-03-09T16:20:00+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://newsrts.com/2020/03/09/a-focus-on-opportunistic-stocks-hilton-worldwide-holdings-inc-hlt-walgreens-boots-alliance-inc-wba/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://newsrts.com/wp-content/uploads/2020/02/rts-logo-300x74.png"></span><meta itemprop="name" content="News RTS"></span><meta itemprop="headline" content="A focus on opportunistic stocks: Hilton Worldwide Holdings Inc. (HLT), Walgreens Boots Alliance Inc. (WBA)">                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->



	<div class="td-footer-page td-footer-container td-container-wrap">
	<!-- footer content --><div id="tdi_27_bba" class="tdc-zone"><div class="tdc_zone tdi_28_5a8  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_28_5a8{
                    min-height: 0;
                }
</style><div id="tdi_29_d9b" class="tdc-row stretch_row"><div class="vc_row tdi_30_66a  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_30_66a{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_30_66a{
padding-top:10px !important;
padding-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
position:relative;
}

.tdi_30_66a .td_block_wrap{ text-align:left }

</style>
<div class="tdi_29_d9b_rand_style td-element-style" ><style>
.tdi_29_d9b_rand_style{
background-color:#1342f3 !important;
}
 </style></div><div class="vc_column tdi_32_a86  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_32_a86{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_33_6bc tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_33_6bc" >
<style>

/* inline tdc_css att */

.tdi_33_6bc{
padding-right:20px !important;
border-color:#ffffff !important;
border-style:solid !important;
border-width: 0px 1px 0px 0px !important;
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Raleway:400,300,500,600,700|Open+Sans:300italic,400,400italic,600,600italic,700,300,500|Roboto:300,400,400italic,500,500italic,700,900,600&display=swap");
.tdi_33_6bc .tdm-descr a{
                    color: #ffffff;
                }.tdi_33_6bc .tdm-descr a:hover{
                    color: #000000;
                }.tdi_33_6bc .tdm-descr{
					font-family:Raleway !important;font-size:15px !important;font-weight:600 !important;text-transform:uppercase !important;
				}
</style><p class="tdm-descr"><a href="http://newsrts.com/about-us/">About Us</a></p></div></div></div></div></div><div id="tdi_34_78b" class="tdc-row stretch_row"><div class="vc_row tdi_35_e88  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_35_e88{
                    min-height: 0;
                }@media (min-width: 767px) {
                    .tdi_35_e88.tdc-row-content-vert-center,
                    .tdi_35_e88.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_35_e88.tdc-row-content-vert-bottom,
                    .tdi_35_e88.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_35_e88.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_35_e88.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_35_e88{
padding-top:30px !important;
padding-bottom:30px !important;
position:relative;
}

.tdi_35_e88 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_34_78b_rand_style td-element-style" ><style>
.tdi_34_78b_rand_style{
background-color:#e2e2e2 !important;
}
 </style></div><div class="vc_column tdi_37_e81  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_37_e81{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_37_e81{
margin-bottom:30px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_38_afe td-pb-border-top td_block_template_3 td-fix-index"  data-td-block-uid="tdi_38_afe" >
<style>
.td-theme-wrap .tdi_38_afe .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_38_afe .td-subcat-item a:hover,
            .td-theme-wrap .tdi_38_afe .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_38_afe .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_38_afe .td-subcat-dropdown:hover .td-subcat-more i {
                color: #000000;
            }
            
            .td-theme-wrap .tdi_38_afe .td-block-title > * {
                background-color: #000000;
            }

            
            .td-theme-wrap .tdi_38_afe .td-block-title > * {
                color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_38_afe .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_38_afe .td_quote_on_blocks,
            .td-theme-wrap .tdi_38_afe .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_38_afe .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_38_afe .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_38_afe .td-instagram-user a {
                color: #000000;
            }

            .td-theme-wrap .tdi_38_afe .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_38_afe .td-load-more-wrap a:hover {
                background-color: #000000;
                border-color: #000000;
            }

            .td-theme-wrap .tdi_38_afe .td-read-more a,
            .td-theme-wrap .tdi_38_afe .td-weather-information:before,
            .td-theme-wrap .tdi_38_afe .td-weather-week:before,
            .td-theme-wrap .tdi_38_afe .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_38_afe .td-post-category,
            .td-theme-wrap .tdi_38_afe .td-post-category:hover {
                background-color: #000000;
            }
/* inline tdc_css att */

.tdi_38_afe{
margin-bottom:-20px !important;
margin-left:-10px !important;
z-index:1 !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_38_afe{
margin-left:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_38_afe{
margin-left:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_38_afe{
margin-left:0px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Raleway:400,300,500,600,700|Open+Sans:300italic,400,400italic,600,600italic,700,300,500|Roboto:300,400,400italic,500,500italic,700,900,600&display=swap");
.tdi_38_afe .td-block-title a,
				.tdi_38_afe .td-block-title span{
					font-family:Raleway !important;font-size:16px !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:0.5px !important;
				}.tdi_38_afe .td-block-title{
					text-align: left;
				}.tdi_38_afe.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_38_afe .td-block-title a,
				.tdi_38_afe .td-block-title span{
					font-family:Raleway !important;font-size:14px !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:0.5px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Categories</span></h4></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_39_bb9 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_39_bb9" >
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Raleway:400,300,500,600,700|Open+Sans:300italic,400,400italic,600,600italic,700,300,500|Roboto:300,400,400italic,500,500italic,700,900,600&display=swap");
.tdi_39_bb9 .tdm-descr a{
                    color: #000000;
                }.tdi_39_bb9 .tdm-descr a:hover{
                    color: #1342f3;
                }.tdi_39_bb9 .tdm-descr{
					font-family:Raleway !important;font-size:14px !important;font-weight:600 !important;letter-spacing:0.5px !important;
				}
</style><p class="tdm-descr"><a href="http://newsrts.com/companies/">Companies</a></p></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_40_2a2 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_40_2a2" >
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Raleway:400,300,500,600,700|Open+Sans:300italic,400,400italic,600,600italic,700,300,500|Roboto:300,400,400italic,500,500italic,700,900,600&display=swap");
.tdi_40_2a2 .tdm-descr a{
                    color: #000000;
                }.tdi_40_2a2 .tdm-descr a:hover{
                    color: #1342f3;
                }.tdi_40_2a2 .tdm-descr{
					font-family:Raleway !important;font-size:14px !important;font-weight:600 !important;letter-spacing:0.5px !important;
				}
</style><p class="tdm-descr"><a href="http://newsrts.com/finance/">Finance</a></p></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_41_baa tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_41_baa" >
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Raleway:400,300,500,600,700|Open+Sans:300italic,400,400italic,600,600italic,700,300,500|Roboto:300,400,400italic,500,500italic,700,900,600&display=swap");
.tdi_41_baa .tdm-descr a{
                    color: #000000;
                }.tdi_41_baa .tdm-descr a:hover{
                    color: #1342f3;
                }.tdi_41_baa .tdm-descr{
					font-family:Raleway !important;font-size:14px !important;font-weight:600 !important;letter-spacing:0.5px !important;
				}
</style><p class="tdm-descr"><a href="http://newsrts.com/industry/">Industry</a></p></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_42_5bb tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_42_5bb" >
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Raleway:400,300,500,600,700|Open+Sans:300italic,400,400italic,600,600italic,700,300,500|Roboto:300,400,400italic,500,500italic,700,900,600&display=swap");
.tdi_42_5bb .tdm-descr a{
                    color: #000000;
                }.tdi_42_5bb .tdm-descr a:hover{
                    color: #1342f3;
                }.tdi_42_5bb .tdm-descr{
					font-family:Raleway !important;font-size:14px !important;font-weight:600 !important;letter-spacing:0.5px !important;
				}
</style><p class="tdm-descr"><a href="http://newsrts.com/markets/">Markets</a></p></div></div></div><div class="vc_column tdi_44_ba5  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_44_ba5{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_44_ba5{
padding-left:30px !important;
border-color:#c9c9c9 !important;
border-style:solid !important;
border-width: 0px 1px 0px 1px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_44_ba5{
margin-bottom:30px !important;
padding-left:0px !important;
border-width: 0px 0px 0px 0px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_45_6b7 td-pb-border-top td_block_template_3 td-fix-index"  data-td-block-uid="tdi_45_6b7" >
<style>
.td-theme-wrap .tdi_45_6b7 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_45_6b7 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_45_6b7 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_45_6b7 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_45_6b7 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #000000;
            }
            
            .td-theme-wrap .tdi_45_6b7 .td-block-title > * {
                background-color: #000000;
            }

            
            .td-theme-wrap .tdi_45_6b7 .td-block-title > * {
                color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_45_6b7 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_45_6b7 .td_quote_on_blocks,
            .td-theme-wrap .tdi_45_6b7 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_45_6b7 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_45_6b7 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_45_6b7 .td-instagram-user a {
                color: #000000;
            }

            .td-theme-wrap .tdi_45_6b7 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_45_6b7 .td-load-more-wrap a:hover {
                background-color: #000000;
                border-color: #000000;
            }

            .td-theme-wrap .tdi_45_6b7 .td-read-more a,
            .td-theme-wrap .tdi_45_6b7 .td-weather-information:before,
            .td-theme-wrap .tdi_45_6b7 .td-weather-week:before,
            .td-theme-wrap .tdi_45_6b7 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_45_6b7 .td-post-category,
            .td-theme-wrap .tdi_45_6b7 .td-post-category:hover {
                background-color: #000000;
            }
/* inline tdc_css att */

.tdi_45_6b7{
margin-bottom:-20px !important;
margin-left:-10px !important;
z-index:1 !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_45_6b7{
margin-left:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_45_6b7{
margin-left:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_45_6b7{
margin-left:0px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Raleway:400,300,500,600,700|Open+Sans:300italic,400,400italic,600,600italic,700,300,500|Roboto:300,400,400italic,500,500italic,700,900,600&display=swap");
.tdi_45_6b7 .td-block-title a,
				.tdi_45_6b7 .td-block-title span{
					font-family:Raleway !important;font-size:16px !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:0.5px !important;
				}.tdi_45_6b7 .td-block-title{
					text-align: left;
				}.tdi_45_6b7.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_45_6b7 .td-block-title a,
				.tdi_45_6b7 .td-block-title span{
					font-family:Raleway !important;font-size:14px !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:0.5px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Pages</span></h4></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_46_5db tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_46_5db" >
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Raleway:400,300,500,600,700|Open+Sans:300italic,400,400italic,600,600italic,700,300,500|Roboto:300,400,400italic,500,500italic,700,900,600&display=swap");
.tdi_46_5db .tdm-descr a{
                    color: #000000;
                }.tdi_46_5db .tdm-descr a:hover{
                    color: #1342f3;
                }.tdi_46_5db .tdm-descr{
					font-family:Raleway !important;font-size:14px !important;font-weight:600 !important;letter-spacing:0.5px !important;
				}
</style><p class="tdm-descr"><a href="http://newsrts.com/privacy-policy/">Privacy Policy</a></p></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_47_b6b tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_47_b6b" >
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Raleway:400,300,500,600,700|Open+Sans:300italic,400,400italic,600,600italic,700,300,500|Roboto:300,400,400italic,500,500italic,700,900,600&display=swap");
.tdi_47_b6b .tdm-descr a{
                    color: #000000;
                }.tdi_47_b6b .tdm-descr a:hover{
                    color: #1342f3;
                }.tdi_47_b6b .tdm-descr{
					font-family:Raleway !important;font-size:14px !important;font-weight:600 !important;letter-spacing:0.5px !important;
				}
</style><p class="tdm-descr"><a href="http://newsrts.com/our-team/">Our Team</a></p></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_48_a86 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_48_a86" >
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Raleway:400,300,500,600,700|Open+Sans:300italic,400,400italic,600,600italic,700,300,500|Roboto:300,400,400italic,500,500italic,700,900,600&display=swap");
.tdi_48_a86 .tdm-descr a{
                    color: #000000;
                }.tdi_48_a86 .tdm-descr a:hover{
                    color: #1342f3;
                }.tdi_48_a86 .tdm-descr{
					font-family:Raleway !important;font-size:14px !important;font-weight:600 !important;letter-spacing:0.5px !important;
				}
</style><p class="tdm-descr"><a href="http://newsrts.com/contact-us/">Contact Us</a></p></div></div></div><div class="vc_column tdi_50_a9f  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_50_a9f{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_51_a67 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_51_a67" >
<style>

/* inline tdc_css att */

.tdi_51_a67{
padding-top:10px !important;
padding-bottom:10px !important;
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_51_a67{
margin-left:15px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_51_a67{
margin-left:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_51_a67{
padding-right:20px !important;
padding-left:20px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Teko:400,300,500,600,700|Open+Sans:300italic,400,400italic,600,600italic,700,300,500|Roboto:300,400,400italic,500,500italic,700,900,600&display=swap");
@import url("https://fonts.googleapis.com/css?family=Raleway:400,300,500,600,700|Open+Sans:300italic,400,400italic,600,600italic,700,300,500|Roboto:300,400,400italic,500,500italic,700,900,600&display=swap");
.tdi_51_a67 .tdb-logo-a,
                .tdi_51_a67 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_51_a67 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_51_a67 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_51_a67 .tdb-logo-text-tagline{
                    margin-top: -6px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #000000;
                
                    font-family:Raleway !important;font-size:32px !important;line-height:1 !important;font-style:italic !important;font-weight:700 !important;text-transform:lowercase !important;letter-spacing:3.5px !important;;
                }.tdi_51_a67 .tdb-logo-text-title{
                    display: none;
                
                    color: #000000;
                
                    font-family:Teko !important;font-size:60px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;;
                }.tdi_51_a67 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_51_a67 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                
                    color: #ffffff;
                }.tdi_51_a67 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #1342f3;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_51_a67 .tdb-logo-a:hover .tdb-logo-text-tagline{
                    color: #000000;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_51_a67 .tdb-logo-text-title{
                    font-family:Teko !important;font-size:50px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;;
                }.tdi_51_a67 .tdb-logo-text-tagline{
                    font-family:Raleway !important;font-size:25px !important;line-height:1 !important;font-style:italic !important;font-weight:700 !important;text-transform:lowercase !important;letter-spacing:3.5px !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_51_a67 .tdb-logo-text-title{
                    font-family:Teko !important;font-size:35px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;;
                }.tdi_51_a67 .tdb-logo-text-tagline{
                    font-family:Raleway !important;font-size:16px !important;line-height:1 !important;font-style:italic !important;font-weight:700 !important;text-transform:lowercase !important;letter-spacing:3.5px !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_51_a67 .tdb-logo-text-title{
                    font-family:Teko !important;font-size:45px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;;
                }.tdi_51_a67 .tdb-logo-text-tagline{
                    font-family:Raleway !important;font-size:22px !important;line-height:1 !important;font-style:italic !important;font-weight:700 !important;text-transform:lowercase !important;letter-spacing:3.5px !important;;
                }
}
</style>
<div class="tdi_51_a67_rand_style td-element-style"><style>
.tdi_51_a67_rand_style{
background-color:#ffd800 !important;
}
 </style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://newsrts.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">News RTS</span><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="http://newsrts.com/wp-content/uploads/2020/02/rts-logo-300x74.png" alt=""  title="" /></span><span class="tdb-logo-text-tagline">RTS</span></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_52_66b" class="tdc-row stretch_row"><div class="vc_row tdi_53_ac2  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_53_ac2{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_53_ac2{
padding-top:5px !important;
padding-bottom:5px !important;
position:relative;
}

.tdi_53_ac2 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_52_66b_rand_style td-element-style" ><style>
.tdi_52_66b_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_55_49e  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_55_49e{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div></div></div>	</div>



</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.2 (rara)
        Deploy mode: deploy
        
        uid: 5e677abb9210a
    -->

    <script type='text/javascript' src='https://newsrts.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://newsrts.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx'></script>
<script type='text/javascript' src='https://newsrts.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.2'></script>
<script type='text/javascript' src='https://newsrts.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://newsrts.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx'></script>
<script type='text/javascript' src='https://newsrts.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>